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CREATING ACCESSIBLE ELECTRONIC CONTENT 

Te following handout provides general recommendations 
for creating accessible content. For program-specifc 
instructions (e.g., Microsoft Word, PowerPoint, Adobe 
Acrobat) see our other cheatsheets (ncdae.org/resources/ 
cheatsheets/). 

Write clearly 
• Use the simplest language appropriate for your content.
• Use illustrations, icons, etc. to supplement text.
• Check spelling, grammar, and readability.
• Be careful with abbreviations, jargon, complex language,

or anything that might confuse the reader.
• AVOID THE USE OF ALL CAPS. IT CAN BE

DIFFICULT TO READ.

Use good semantic structure 
• Organize your content using true headings (sometimes

labeled as “H1” “Heading 1”, etc.). Te document title
should be a frst-level heading, the next level should be
second-level, etc. Avoid skipping levels (e.g., jumping
from frst-level to third-level headings).

• Use true bulleted and numbered lists rather than
creating it by using the tab key and an asterisk
or number.

• Provide a table of contents for long documents.
• Provide a descriptive document or page title.
• Use true columns instead of other methods (e.g., using

the “Tab” key to create columns one line at a time).

Remember users with visual disabilities 
• Te use of color can enhance comprehension, but do

not use color alone to convey information (e.g., “Items
in red are due this week”). Using color is fne (e.g., “Te
items due this week have the red word ‘due’ next to
them”), it just can’t be the only way information
is provided.

• Make sure that color contrast is strong, especially
between text and background. Tis is true for images
that include text as well.

  Insufcient   Borderline      Sufcient 

• Do not use descriptions that rely only on sight (e.g.,
“click on the square”, “the box on the left side of the
page”, “Te big blue text”).

• Use adequate text size, usually no smaller than
10 point.

Be careful with data tables 
• If the tools allow provide headers for data tables.

• Use the simplest table structure possible. Be careful
with spanned rows or columns and avoid multiple levels
of table headers.

• Avoid using tables for visual layout when possible.

Provide appropriate alternative text 
• Many tools allow you to provide alternative text for

images. Tese boxes are sometimes labeled with phrases
like “alt text,” “alternative,” or even “description.” If
present, use this feld to provide alternative text.

• Alternative text should present the content and
function, not necessarily a description, of an image. If
you had to remove the image, what text would you put
in its place?

• If an image has no relevant content or function, is
decorative, or the alternative text is provided in nearby
text, then the image should have empty alternative text
if possible (some tools have an option for “blank” or
“empty”). If this is not an option, leave the feld blank.
You should not put empty spaces, empty quotes (except
in HTML alt=""), or any other nonsense information in
these felds.

• Avoid words like “picture of,” “image of,” or “link to.”
• Use the fewest number of words necessary.

Ensure links are descriptive
• Avoid phrases like “Click here”, “Here”, “More”, “More

information”, “Read more”, and “Continue.”

Not descriptive  Descriptive 
• URL’s as link text should usually be avoided, unless the

document is intended to be printed or if the URL is
relevant content.

Caption and/or provide transcripts for 
media 
• Videos and live audio must have captions and a

transcript. A transcript is sufcient for archived audio.
• Captions should be accurately refecting the text in the

video. Te text should be equivalent.
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CREATING ACCESSIBLE MICROSOFT WORD 2013 
DOCUMENTS (WINDOWS) 

Heading Styles 
Create a uniform heading structure through use of styles 
in Word. Tis allows screen readers to navigate a document 
and improves accessibility for everyone. 

Adding and Editing Headings 
1. Select the text and choose the appropriate style under

Styles on the Home ribbon. (e.g., “Heading 1”)
2. Headings 1, 2, or 3 can also be assigned using CTRL +

ALT + 1, 2, or 3, respectively.

Alternative Text for Images 
Images can be given appropriate alternative text in Word. 
Tis alt text is read by a screen reader in a Word fle and 
should remain intact when exporting to HTML or PDF. 

Adding Alt Text 
1. Right-click on the image and

choose Format Picture.
2. Select the Layout &

Properties icon and choose
Alt Text.

3. Enter appropriate alt text
only in the Description feld
(not the Title feld).

Columns 
When creating columns, always use true columns, not 
columns created by hand with the Tab key. 

Creating Columns 
1. Select Page Layout on the ribbon.
2. Select Columns under Page Setup and choose the

appropriate number of columns.

Lists 
Use true numbered and bulleted lists to emphasize a point 
or a sequence of steps. 

Creating Lists 
1. Select the Numbered List or Bulleted List option on

the Home ribbon, under the Paragraph section.

Links 
Word automatically creates a hyperlink when a user pastes 
a full URL onto a page. Tese may not make sense to screen 
reader users, so more information is needed. 

Adding Hyperlinks 
1. Select the text you want linked, right click, and select

Hyperlink or CTRL + k.
2. Make sure the text in the Text to Display feld is a

meaningful description and type the link URL in the
Address bar.

Data Tables 
Accessible tables need a clear table structure and table 
headers to help guide a screen reader user. 

Creating Tables 
1. Select the Insert tab on the

ribbon, then select Table >
Insert Table.

2. To add table headers to the frst row, select Table Tools>
Layout on the ribbon, then choose the Repeat Header
Rows option in the Data section.

Options in the Design tab may be used to change appearance 
but will not provide the necessary accessibility information. 

Accessibility Checker 
Word includes an accessibility resource that identifes 
accessibility issues. 

1. Select File> Info.
2. Select the Check

for Issues button 
and choose Check 
Accessibility. 

3. Te Accessibility
Checker task pane
will show accessibility
errors, warnings,
and tips on how
to repair the errors.
Select specifc issues
to see Additional
Information at the
bottom of the task pane.

Other Principles 
• Ensure that font size is sufcient, around 12 points.
• Provide sufcient contrast.
• Don’t use color as the only way to convey content.
• Provide a table of contents for long documents.
• Use simple language.
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PDF CONVERSION IN MICROSOFT WORD 
2013 DOCUMENTS 

Word 2013 

Adding Alt text 
Please note the Acrobat add-in is only available to users 
who have Acrobat X or better installed. 

1. Insert the graphic 
2. Right click on the graphic 
3. Click: Format Picture 
4. Click: Layout & Properties 
5. Click: Alt Text 
6. Leave Title blank 
7. Enter alt text in Description 

Proper Headings 
Headings should be created with 
styles instead of text attributes. 
This provides structure and gives meaning when read 
aloud by assistive technology. Some screen readers can 
read out the document's heading levels along with the 
text. 

Document Properties 
Create a relevant title and in Word 
and it carries over to the PDF. In 
Word select File > Properties 
then select Show All Properties 
Enter the Title 

Tips 
1. Avoid nested tables. Use the Insert - Table option 

instead of creating a table with text boxes or layers. 
2. Create Hyperlinks with the Insert menu and choose 

Hyperlink... to enter a web address 
3. Screen Readers interpret Roman numerals as letters, 
use the equivalent number instead 

Converting to PDF 
To produce accessible PDF fles for the web, the following 
requirements must be met: 
1. The file must meet accessibility standards by providing 

alternative text for images, proper headings, 
appropriate link text, etc. 

2. The file must be exported correctly. If a file is created 
by printing to PDF, it will not be correctly tagged. 

3. Office 2010/13 users can create tagged PDF files 
natively or with the Adobe add-in. 

Adobe Add-in 
Please note the Acrobat add-in is only available to users 
who have Acrobat X or better installed. 

1. To export a PDF, select Create PDF from the Acrobat 
ribbon. 

2.  Or you can select 
File  > Save as 
Adobe PDF. 
A dialog box 
will appear. 

3.  The program 
should create a 
tagged PDF file 
by default. 

4.  If not, select 
Preferences from 
the Acrobat 
ribbon and ensure 
that Enable Accessibility and Reflow with tagged 
Adobe PDF is selected. 

Saving PDF Natively 
Tagged PDF fles can still 
be created without installing 
Acrobat. 
1. Select File > Save As. 
2. Under Save as Type, 

select PDF. 
3. Before saving, select 

Options and ensure that the 
Document structure tags for 
accessibility option 
is selected. 

3 
                                                                                    © 2012 Project GOALS  All rights reserved.                 For more information go to www.ncdae.org/goals 

Made possible by a grant from the Fund for the Improvement of Postsecondary Education (FIPSE), US Department of Education. No official endorsement implied. 

www.ncdae.org/goals


 

 

 
 

 

 

 

 

 

 

 

 

 

 

CREATING ACCESSIBLE SPREADSHEETS IN MICROSOFT 
EXCEL 2010/13 (WINDOWS) & 2011 (MAC) 

Screen readers and Excel 
Users who are blind rely on software called a screen reader 
to interact with spreadsheets. 
• Screen readers will read the cell number as users 

navigate from cell to cell (e.g., “Grand Total A 23"). 
• Spanned cells will be identifed by a screen reader (e.g., 

“Budget A1 through G1”). If content spans multiple 
cells visually, these cells should be merged. To merge 
cells, select Home and the Merge menu. 

Merged cells should not be used in tables. Tey can be 
confusing for screen reader users who expect one row 
and/or column header for each cell. 

• A screen reader user will usually start with the frst 
cell (A1), so this is a good place to put important 
information about the sheet. 

• Be careful with empty rows and columns. While they 
may sometimes be necessary to visually separate data, 
they can cause a screen reader user to think the sheet 
has ended, even when it has not. 

Images and Charts 
• While images can be given alternative text in the same 

way as other Ofce tools (see other cheatsheets), they 
can sometimes introduce reading order issues and 
should typically not be added to spreadsheets. 

• Charts cannot be given alternative text. Ensure the 
data used to create the chart is available and clearly 
structured, and preferably precedes the chart. 

Other principles 
• Spell check is not automatic as it is in Word/ 

PowerPoint. Make sure to spell check each sheet. 
• Do not use color alone to convey information. 

Inaccessible Accessible 

Table ‘Headers’ 
If your spreadsheet includes tables, there is a special way 
to add table ‘header’ information that will be read by the 
screen reader. Tables can be identifed with formula names 
of Title, TitleRegion, and others. 
• Tese formulas do not update when the table changes, 

so be sure your table is complete frst. 
• Tis only works for a single level of headers. Complex 

tables will need to be simplifed or restructured. 

One table per sheet: 
For sheets with 
one table only, 
select the cell 
in the upper-
left corner of 
the table (not 
the table title). 
In Windows, select Formulas> Defne Name and the New 
Name dialog opens. In Mac, select Insert> Name> Defne 
and the Defne Name dialog opens. 
In the Name feld, replace the existing text with one of the 
following 3 values, depending on your table layout: 

If the table has column and 
row headers, enter Title 

If the table has row headers 
only, enter RowTitle 

If the table has column headers 
only, enter ColumnTitle 

Don't Confuse "Column" and "Row" headers. Remember 
that ColumnTitle is for vertical headers and RowTitle is 
for horizontal headers. Also be sure to type RowTitle or 
ColumnTitle as one word, without a space. 
After entering the correct value in the Name feld, select 
Ok. Although the initial text is still visible, accessibility 
information has been added for a screen reader user. 
Only add a Name to the frst cell in the table. Do not repeat 
this step for other header cells within the same table. 

Multiple tables per sheet: 
If a single sheet has multiple tables, if the table has sortable 
columns, or if you want to specify an explicit beginning 
and end of a table, you need to use TitleRegion. 

Select the cell in the upper-left corner of  the table (not the 
table title). In Windows, select Formulas> Defne Name 
and the New Name dialog opens. In Mac, select Insert>  
Name> Defne and the Defne Name dialog opens. 
In the Name feld, enter TitleRegion followed by the 
following 4 values (no spaces, separated by periods): 
1. Unique number within 

the sheet (e.g., 1 for 
the frst table) 

2. First (upper-left) cell 
in the table (e.g., A2) 

3. Last (lower-right) cell 
in the table (e.g., C5) 

4. Sheet number (e.g., 2 
for the second tab in 
the workbook) 

Te above table Name would 
be TitleRegion1.A2.C5.2 

Note: RowTitleRegion or ColumnTitleRegion can be used 
for tables that only have row or column headers. 
After entering the correct value in the Name feld, select 
Ok. Tis table is now accessible. Repeat this process for 
every table on the sheet, remembering to select the upper-
left corner cell of each new table. 

Deleting formula names 
You may occasionally create a formula name for the wrong 
feld or give a single cell more than one name. Tese 
unnecessary formula names should be removed. 
1. To remove formula names in 

Windows, select Formulas> 
Name Manager. In Mac select 
Insert> Name> Defne. 

2. Ten choose the desired name 
and select Delete. 
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CREATING ACCESSIBLE MICROSOFT POWERPOINT 2013 
PRESENTATIONS (WINDOWS) 

Slide Layouts 
Using slide layouts provided within PowerPoint will ensure 
fles have correctly structured headings and lists, and 
proper reading order. 

Creating Slide Layouts 
1. Select Home> New Slide. 
2. Choose the desired layout 

from the Layout option. 

Alternative Text 
for Images 
Images can be given appropriate alternative text in 
PowerPoint. Tis alt text is read by a screen reader in a 
PowerPoint fle and should remain intact when exporting 
to HTML or PDF. 

Adding Alt Text 
1. Right-click on the image and 

choose Format Picture. 
2. Select the Size & Properties 

icon and choose Alt Text. 
3. Enter appropriate alt text only 

in the Description feld (not 
the Title feld). 

Data Tables 
Accessible tables need a clear table structure and table 
headers to help guide a screen reader user. 
• Select the Insert tab on 

the ribbon, then select 
Table > Insert Table. 

• PowerPoint can style 
rows and columns so they 
appear as data tables, but 
there is no way to add table header information in a 
way that will be identifed by a screen reader. 

• If your presentation contains more than the simplest 
tables, and if you have Adobe Acrobat, consider saving 
your presentation to PDF and adding the additional 
accessibility information in Acrobat Pro. 

Links 
PowerPoint automatically creates a hyperlink when a user 
pastes a full URL onto a page. Tese may not make sense to 
screen reader users, so more information is needed. 

Editing Hyperlinks 
1. Select a hyperlink, right click, and select Edit Hyperlink 

or CTRL + k. 
2. Change the text in the Text to Display feld to a more 

meaningful description. 

Outline and Notes Panels 
PowerPoint contains two panels that can be used to enhance 
accessibility: the Outline panel and the Notes panel. 

Outline Panel 
• Te Outline panel, found under View> Outline View, 

contains a text outline of the content that appears in 
your slides. 

• Reviewing this panel can help ensure the content on the 
slides is logically sequenced, that slide titles are unique 
and meaningful, and that reading order is appropriate 
for any user. 

Notes Panel 
• Te Notes panel, found under View> Notes, allows 

the speaker to add notes and information that will not 
appear on the slides. Tis information may not be 
accessed by a screen reader, so do not put important 
information in this area. 

Accessibility Checker 
PowerPoint includes an accessibility resource that identifes 
accessibility issues. 

1. Select File> Info. 
2. Select the Check for Issues 

button and choose Check 
Accessibility. 

3. Te Accessibility Checker 
task pane will show 
accessibility errors, 
warnings, and tips on 
how to repair the errors. 
Select specifc issues to see 
Additional Information at 
the bottom of the task pane. 

Other Principles 
• Ensure that font size is sufcient. If your presentation 

will be viewed on a projector, font size may need to be 
even larger. 

• Provide sufcient contrast. If your presentation will be 
viewed on a projector, sometimes the contrast needs to 
be even more pronounced. 

• Do not use color as the only way to convey content. 
• Avoid automatic slide transitions. 
• Use simple slide transitions when possible. 
• Check reading order of text boxes that are not part of 

the native slide layout. Tey are usually the last thing 
read by a screen reader. 

• If you have embedded video, ensure the video 
is captioned. 

• If you have embedded audio, include a transcript. 
• If your slides contain animations, ensure they are brief 

and do not distract from the most important content 
on the page. 

• Use simple language. 
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CREATING ACCESSIBLE PDF 
DOCUMENTS IN ADOBE ACROBAT DC 

1. Run “Make Accessible” wizard 
Select Tools from the upper left  
corner, then select  Action 
Wizard. Make Accessible is on  
the sidebar. Select Start button. 
1. Add Document Description 

– Enter a descriptive page 
Title. Other felds are 
optional. 

2. Set Open Options – Runs 
automatically 

3. Recognize Text using OCR – 
If your PDF is not true text, 
it will be converted into true 
text during this step. If you 
are not sure if your PDF is 
true text, one easy test is to 
search for a word that you 
know occurs in the document. If no results are found, it 
needs to be converted to text. 

4. Detect Form Fields – Only necessary if your page 
contains fllable forms. 

5. Set Tab Order Property – Runs automatically 
6. Set Reading Language 
7. Add Tags to Document – PDF “tags” provide 

accessibility information to screen readers. If your 
document does not have tags they will be added during 
this step. You will need to check the quality of these 
tags later on. 

8.  Set Alternate Text – 
A window will appear 
that allows you to add 
alternative text. Use 
the arrows to move 
between images and check 
Decorative fgure if the image should be ignored by a 
screen reader. 

9.  Run Accessibility Full Check – Tis checker will show 
additional issues. Right click errors and warnings and 
select Fix to address the issues, Skip Rule if the issue has 
been addressed, and Explain to read online help. 

New to Acrobat DC: Simulate a screen reader 
View > Read Out Loud > Activate Read Out Loud 

2. Add/Change tags 
Te TouchUp Reading Order tool allows a user to quickly 
add and edit PDF tags and view the reading order of 
elements on the page. To edit tags, do the following. 
1. From the right-hand 

menu, select Tools. 
2. Ten select 

Accessibility > 
TouchUp Reading 
Order. If the 
Accessibility option 
is not listed, use the 
Options button to 
check Accessibility 
on the menu. 

3. When selected, the 
view on the screen 
changes. All of the 
content is enclosed 
in numbered boxes. 
Each of these boxes 
represents a tag 
and the number 
corresponds with the reading order in the Order panel. 

4. Select the Structure Types radio button. Te page will 
now display tag types instead of reading order. 

5. Within the TouchUp Reading Order window you will 
notice a group of buttons with the names of several 
common tags. You can use these buttons to assign tags 
to selected text or objects. Use the Text button for body 
text and the Heading 1-6 buttons to assign correct 
heading levels. 

You can also add/edit the following tags in the TouchUp 
Reading Order tool: 

Images and alternative text 
1. To tag a part of the page as an image, drag a box around 

the image and select the Figure button. 
2. To add or change alternative text, Right click on the 

image, select Edit Alternate Text. 
3. Enter the appropriate alternative text in the dialog box. 

Table headers 
1. Select a table and then select Table Inspector. Table 

header cells will be identifed in red. 
2. Select a table or cell by dragging a box through the cells 

(not around them or you might select additional cells). 
Right click on a selected cell(s) and choose Table Cell 
Properties. A dialog box will appear. 

3. If the selected cell(s) needs to be tagged as a header, 
select the Header Cell option and assign a scope of 
either Row or Column. 

Move items to/from the background 
1. Select an element you wish to move to the background 

(i.e., it will be ignored by a screen reader) and press the 
background button. Tis may include repetitive headers 
or footers. 

2. If a part of the page is not in a gray box then it is already 
in the background. If it should be read by a screen 
reader, select the item and press the appropriate button 
(e.g., Text, Heading 1-6, Figure). 

3. Check/edit reading order 
Te TouchUp Reading order tool can also allow you to 
change the reading order of the page content  so it matches 
the visual reading order. 
1. Select the Page Content 

Order radio button. Reading 
order will now be displayed in 
the page instead of tag type. 

2. Select Show Order Panel. 
Te Order Panel will appear 
in the left sidebar with 
numbers that correspond to 
the numbers in the page. 

3. To change the reading order 
of an element in this panel, click and drag the tag to the 
location that refects the correct reading order. 

Tips 
1. Avoid nested tables in the source document. 
2. Create Hyperlinks with the Insert  menu and choose 

Hyperlink... to enter a web address 
3. Screen Readers interpret Roman numerals as letters,

use the equivalent number instead  
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IDENTIFYING WEB ACCESSIBILITY ISSUES 

While it takes a fairly technical background to detect all 
accessibility issues and features, there are many accessibility 
problems that can be quickly and easily identifed 
without the need for a highly technical background. Tis 
handout will suggest a few free accessibility tools and ofer 4 
simple techniques to help you identify some common web 
accessibility problems. 

1. Use the WAVE tool to detect errors 
WAVE (wave.webaim.org) is a free online tool that can 
help you evaluate your page for accessibility. WAVE places 
color-coded icons 
over the page you 
are testing. While 
it takes some skill 
to interpret some 
icons, you can 
be sure that any 
red icon is an 
accessibility error 
to be addressed. 
• If you are not sure what an icon means, click on it and 

then select “More information”. 
• If you cannot see the icons correctly, 

select the No Styles button to view 
the page without styles. Although the page will look 
diferent, all icons should be visible. 

• You can also click on the Contrast button to identify 
text that may be difcult for some people to read. 

2. Navigate without a mouse 
Some users with motor disabilities, as well as those who 
are blind, have difculty navigating the web using a mouse. 
Because of this, all web content must be accessible using 
the keyboard only. To test this, use the Tab key to navigate 
through links and forms (Shift + Tab to go backward) and 
the Enter key to perform an action. If you can’t get to what 
you want, or if your cursor gets trapped and can’t move, the 
page has an accessibility problem. 
Note: If you are using Safari, you will need to enable the 
following preference frst: Safari > Preferences > Advanced 
> Check “Press Tab to highlight each item on a webpage”. 

Check for the following issues: 
• When you ‘Tab’ to a link with the 

keyboard it should be highlighted, 
usually with a dashed outline.  If you 
don’t see this outline this is a serious issue. 

• Ensure that the keyboard navigation order is logical. 
It should basically match the visual reading order of the 
page. (e.g., header, sidebar, main content, footer). 

• Check for things 
that only work 
with a mouse 
(e.g., a navigation 
menu that 
expands when 
the user hovers 
over it with a 
mouse). See what 
happens if you try 
to navigate this 
same area with a 
keyboard. 

• Some pages have a link at the beginning of the page that 
allows users to skip over top navigation to the main 
content on the page,  navigate to this link with Tab and 
then press Enter to activate the link. Ensure that the 

screen visually ‘jumps’ 
over the navigation to the 
beginning of the page. 
Hit Tab again and make 
sure that focus goes to the 
next link on the page. If 

it jumps back to the top of the page, or if focus never 
moves from the top of the page in the frst place, the 
skip link might be broken. 

• If any boxes pop open (e.g., slideshows, date pickers, 
warnings) make sure you can navigate and close these 
boxes with 
a keyboard. 
Te Esc key 
should close 
these boxes 
as well. 

3. Zoom a page and enlarge text 
Some users with visual disabilities enlarge page content for 
readability, but enlarging content on a page can sometimes 
cause layout problems. To make content larger, press Ctrl 
(Cmd on Mac) and + (plus). Ctrl and – (minus) makes 
content smaller and Ctrl and the number 0 will return 
to the default. Zoom the page several times and make 
sure everything is readable, especially images with text. 
It is fne if a horizontal scroll bar appears at the bottom 
of your window. 
By default, zooming enlarges everything on the page, 
including images, but some users only enlarge text, so test 
this as well. To enlarge only text, do one of the following: 
• Safari: View > Zoom Text Only 
• Firefox: View > Zoom > Zoom Text Only 
• Internet Explorer: View > Text size 
Ten, enlarge the page at least 150%, and up to 200% 
(roughly 4-5 steps) and make sure none of the text becomes 
hidden or unreadable. It is fne if text wraps to a new line 
or if the page doesn’t look the same. 

100%    150%     200% 

4. Other Recommendations to help you 
detect accessibility issues 
• Check videos for captions. 
• Look for links with generic link text such as “click here” 

or “more info.” Tese types of links can be confusing to 
screen reader users, and should be replaced with more 
descriptive link text. 

• Check the page title (the text that appears in your 
browser tab) and make 
sure that it is unique 
and descriptive. 

• Contact individuals with disabilities and see if they 
would be willing to review the site and identify issues 
they encounter. 
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CAPTIONING YOUTUBE VIDEOS 

Using the Video Manager 
1. To add or edit a captioning file, you must be the owner 

of the video and have the video uploaded to YouTube. 
2. Go to the Video Manager in your YouTube account. 
3. Find the video to caption, and select the Edit button. 

4. Using the top navigation bar, click the Subtitles and 
CC tab. Tis page is where you will choose to upload 
existing caption or transcript fles (see below), or create 
your own automatic captions (see next column). 

5. When you frst upload a video, 
choose the video language. 

6. Ten, select the Add subtitles 
or CC button, and choose your 
specifed language (e.g. English). 

Uploading Caption or Transcript Files to 
YouTube Videos 
If a transcript or caption fle already exists for a video, simply 
upload the fle to YouTube. Tis method is recommended. 

Caption Files vs. Transcript Files 
• Caption fles contain both text and time codes. 
• Transcript fles only contain text and are saved as a 

plain text fle (.txt). However, if the video is in English, 
YouTube can automatically synchronize your transcript 
with the video to create a caption fle. 

Uploading Caption or Transcript Files 
1. If you have a caption fle, choose Upload a fle. 

Select the Subtitles File 
Type and click Choose 
File. Select the Upload 
button. Preview the 
captions in the editor and 
make any necessary edits, 
then select Publish. 

2. If you have a transcript fle, 
choose Transcribe and set 
timings. Tis allows you to 
automatically align the timings 
of your transcript to your 
video within YouTube. Select 
the Actions drop down menu and choose Upload a 
File. Select the Transcript File Type and click Choose 
File. Select the Upload button. Click Set timings to 
sync your transcript with the video. Tis will take a few 
minutes. Once the captioning fle is available, review the 
timing to ensure accuracy and select Publish. 

Automatically Creating Caption Files from 
YouTube Videos 
YouTube has provided a way to create caption fles from 
videos you have uploaded. However, the quality of the 
captions is usually poor and you will probably need to edit 
the caption fle manually. 

Notes 
• Automatic captioning works best when the audio is 

clear and easy to understand. (e.g., background music 
or speaking in an accent can afect accuracy.) 

• Te automatic captioning option may not be available 
for all videos. 

Creating Caption Files 
1. In the Subtitles and CC 

tab, select the automatic 
captions option (e.g., English 
(Automatic)), if available. 

2. Test the captions for accuracy by playing the video and 
reviewing the text concurrently. To edit the captioning 
fle, select the Edit button and choose Overwrite. Ten 
select the line that needs repair in the captioning editor 
text box. 

3. Use the Add below 
and Remove icons to 
add/remove captions 
as needed. 

4. After completing the 
captioning edits, select 
Publish to create a 
new caption fle. 

Finding Captioned Media 
Just because the CC icon appears on a video doesn’t mean 
it’s been correctly captioned; this icon also appears when 
the video has been automatically captioned. 

• To search for captioned videos only, type your search 
terms into the YouTube search bar and hit Enter. 
Select the Filter tab and under Features, choose CC 
(closed caption). Now all YouTube videos displayed 
should have captioning provided. 

• Another option is to type your search terms into the 
YouTube search bar followed by a comma and then 
CC (e.g., “web accessibility, CC”). 

Removing Inaccurate Captions 
To remove the Automatic 
caption track, under the 
Subtitles and CC tab, select the 
original automatic captioned 
fle and under the Actions tab, 
choose Unpublish. Tis ensures 
viewers will not be able to see 
the inaccurate version on YouTube. 

8 
 © 2014 Project GOALS  All rights reserved.                 For a digital version go to ncdae.org/resources/cheatsheets 

Made possible by a grant from the Fund for the Improvement of Postsecondary Education (FIPSE), US Department of Education. No ofcial endorsement implied. 




